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การออกแบบและพัฒนาบทเรียนและสื่อการเรียนรูออนไลนรายวิชาโปรแกรมกราฟกรวมกับการเรียนการสอน

แบบรวมมือ (Instructional of Cooperative Learning) ตามหลักสูตรประกาศนียบัตรวิชาชีพ 

พุทธศักราช 2562 ประเภทวิชาพาณิชยกรรม สาขาวิชาคอมพิวเตอรธุรกิจ 

-------------------------------------------------------------------------------------------------------------------------------------------------------- 

ภูริวัฒน เกื้อทาน 

 

บทคัดยอ 

 ตามที่สํานักงานคณะกรรมการการอาชีวศึกษาไดใชหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2563 และ

สํานักมาตรฐานการอาชีวศึกษาและวิชาชีพไดดําเนินการประเมินผลการใชหลักสูตรประกาศนียบัตรวิชาชีพ 

พุทธศักราช 2563 แลว โดยท่ีคณะกรรมการการอาชีวศึกษา ในการประชุมครั้งที่ 1/2562 เมื่อวันที่ 22 กุมภาพันธ 

2562 มีมติเห็นชอบหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 ประกอบกับคําสั่งสํานักงานคณะกรรมการ

อาชีวศึกษาที่ 650/2562 ลงวันที่ 29 มีนาคม  2562 เรื่องอนุมัติหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 

 หลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 มีโครงสรางแบงเปน 3 หมวดวิชา และกิจกรรมเสริม

หลักสูตร ไดแก หมวดวิชาสมรรถนะแกนกลาง หมวดวิชาสมรรถนะวิชาชีพ หมวดวิชาเลือกเสรี ซึ่งการพัฒนารายวิชา

ในกลุมสมรรถนะวิชาชีพพื้นฐานและกลุมสมรรถนะวิชาชีพเฉพาะ จะเปนรายวิชาบังคับที่สะทอนความเปนสาขาวิชา

ตามมาตรฐานการศึกษาวิชาชีพ  ดานสมรรถนะวิชาชีพของสาขาวิชา โดยเฉพาะประเภทวิชาพาณิชยกรรม  สาขาวิชา

คอมพิวเตอรธุรกิจ หลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 ในโครงสรางหลักสูตรหมวดวิชาสมรรถนะ

วิชาชีพ กลุมสมรรถนะวิชาชีพเฉพาะ คือวิชาโปรแกรมกราฟก (Graphics Program) เปนการศึกษาและปฏิบัติ

เกี่ยวกับหลักการ ประเภทและคุณลักษณะของภาพกราฟก หลักการของภาพกราฟกแบบ Vector และ Bitmap 

การสราง แกไขและตกแตงภาพกราฟกดวยโปรแกรมสําเร็จรูปกราฟกและการประยุกตใชโปรแกรมกราฟกในงาน

อาชีพ  

 ผูวิจัยไดศึกษา คนควา รวบรวม สารสนเทศที่เกี่ยวของและสอดคลองกับคําอธิบายรายวิชาดังกลาวและ

เนื้อหาที่ปรับปรุงใหม เพื่อจัดทําแผนจัดการเรียนรู ประกอบดวย หนวยการเรียนรู จุดประสงคการเรียนรู 

สมรรถนะรายจุดประสงค กําหนดเนื้อหาสาระแตละหนวยการเรียนรู ออกแบบและจัดทําสื่อการสอน ออกแบบ

และจัดทําแบบทดสอบและเครื่องมือวัดและประเมินผลผูเรียน ตลอดจนเทคนิคการสอนและลําดับ ขั้นตอนการ

นําเสนอหนวยการเรียนรู รวมกับเทคนิคการสอนแบบรวมมือ (Instructional of Cooperative Learning) ซึ่งเปน

หลักการจัดการเรียนการสอนโดยอาศัยความรวมมือของผูเรียนโดยใชหลัก 5 ประการ คือ การพึ่งพา (Positive 

interdependence) การมีปฏิสัมพันธ (Face to face interaction) ทักษะสังคม (Social Skills) การวิเคราะห

กระบวนการกลุม (Group Processing) และการมีผลงานหรือผลสัมฤทธิ์ (Individual Accountability) ใหผูเรียน

ไดเรียนรูเนื้อหาสาระดวยตนเองพรอมกับความรวมมือและความชวยเหลือจากกระบวนการกลุม คือเพื่อนๆ และ

ครูผูสอน รวมทั้งไดพัฒนาทักษะทางสังคม เชน การสื่อสาร การทํางานรวมกับผูอื่น การสรางความสัมพันธ ทักษะ

การแสวงหาความรู ทักษะการคิด การแกปญหา เปนตน 
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บทนํา 

ตามประกาศกระทรวงศึกษาธิการ เรื่องมาตรฐานคุณวุฒิอาชีวศึกษา ระดับประกาศนียบัตรวิชาชีพ พ.ศ. 

2563 ขอ 17 ใหสํานักงานคณะกรรมการการอาชีวศึกษา สถาบันการอาชีวศึกษาและสถานศึกษาจัดใหมีการประเมิน

เพื่อพัฒนาหลักสูตรที่มีอยูในความรับผิดชอบอยางตอเนื่อง ทุก 5 ป เพื่อใหมีเนื้อหาที่ทันสมัย สอดคลองไปตาม

แนวนโยบายการจัดการอาชีวศึกษา กรอบคุณวุฒิแหงชาติ มาตรฐานคุณวุฒิอาชีวศึกษาระดับประกาศนียบัตรวิชาชีพ 

สอดคลองกับมาตรฐานวิชาชีพและคุณวุฒิวิชาชีพของสถาบันคุณวุฒิวิชาชีพ (สคช.) และสอดคลองกับมาตรฐานฝมือ

แรงงานตามที่กระทรวงแรงงานกําหนด สามารถตอบสนองความตองการของสถานประกอบการ ตลาดแรงงาน ชุมชน

และทองถิ่น ซึ่งการพัฒนาหลักสูตรจะตองดําเนินการทบทวนเนื้อหาสาระในหลักสูตร เพื่อใหผูเรียนมีความรูพื้นฐาน

ในงานอาชีพ มีสมรรถนะตรงตามมาตรฐานการศึกษาวิชาชีพของแตละสาขาวิชา เพื่อใหรองรับบริบทการจัดการ

อาชีวศึกษาที่เปลี่ยนแปลงไปในปจจุบัน และทัดเทียมกับมาตรฐานสากลไดอยางมีประสิทธิภาพ  

โดยที่คณะกรรมการการอาชีวศึกษา ในการประชุมครั้งที่ 1/2562 เมื่อวันที่ 22 กุมภาพันธ 2562 มีมติ

เห็นชอบหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 ประกอบกับคําสั่งสํานักงานคณะกรรมการอาชีวศึกษาที่ 

650/2562 ลงวันที่ 29 มีนาคม  2562 เรื่องอนุมัติหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 

อาศัยอํานาจตามความในมาตรา 5 แหงพระราชบัญญัติอาชีวศึกษา พ.ศ. 2551 และขอ 15(3) ของประกาศ

คณะกรรมการการอาชีวศึกษา เรื่อง เกณฑมาตรฐานคุณวุฒิอาชีวศึกษา ระดับประกาศนียบัตรบัตรวิชาชีพ พ.ศ. 

2562 จึงออกประกาศกระทรวงศึกษาธิการ ใหใชหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 ตั้งแตภาคเรียน

ที่ 2 ปการศึกษา 2562 เปนตนไป  

 หลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 เปนหลักสูตรหลักมัธยมศึกษาตอนตนหรือเทียบเทา ที่

พัฒนาขึน้เพือ่ใชในการจัดการศึกษาดานวิชาชีพระดับประกาศนียบัตรวิชาชีพ และเพื่อยกระดับการศึกษาวิชาชีพของ

บุคคลใหสูงขึ้น สอดคลองกับแผนพัฒนาเศรษฐกิจและสังคมแหงชาติ แผนการศึกษาแหงชาติ เปนไปตามกรอบ

คุณวุฒิแหงชาติ มาตรฐานการศึกษาของชาติ และกรอบคุณวุฒิอาชีวศึกษาแหงชาติ ตลอดจนยึดโยงกับมาตรฐาน

อาชีพ โดยเนนการเรียนรูสูการปฏิบัติ เพื่อพัฒนาสมรรถนะกําลังคนระดับฝมือ รวมทั้งคุณธรรม จริยธรรม 

จรรยาบรรณวิชาชีพ และกิจนิสัยที่เหมาะสมในการทํางาน ใหสอดคลองกับความตองการกําลังคนของตลาดแรงงาน 

ชุมชน สังคม และสามารถประกอบอาชีพอิสระได โดยเปดโอกาสใหผูเรียนเลือกระบบและวิธีการเรียนไดอยาง

เหมาะสมตามศักยภาพ ตามความสนใจและโอกาสของตน สงเสริมใหมีการประสานความรวมมือเพื่อจัดการศึกษาและ

พัฒนาหลักสูตรรวมกันระหวางสถาบัน สถานศึกษา หนวยงาน สถานประกอบการและองคกรตาง ๆ ทั้งในระดับ

ชุมชน ระดับทองถิ่นและระดับชาติ การพัฒนาหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 สําเร็จลงไดดวย

ความรวมมืออยางดียิ่งจากหนวยราชการ สถานศึกษา ผูบริหาร ศึกษานิเทศก ครูผูสอน ตลอดจนผูทรงคุณวุฒิทั้ง

ภาครัฐและภาคเอกชน โดยเฉพาะคณะกรรมการดังรายนามที่ปรากฏ ซึ่งไดอุทิศสติปญญา ความรู และประสบการณ 

เพือ่การพัฒนาการอาชีวศึกษาของประเทศชาติเปนสําคัญ 



การออกแบบและพัฒนาบทเรียนและสื่อการเรียนออนไลนรายวิชาโปรแกรมกราฟกรวมกับการสอนแบบรวมมือ : ภูริวัฒน เกื้อทาน  3 

 

 หลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 มีโครงสรางแบงเปน 3 หมวดวิชา และกิจกรรมเสริม

หลักสูตร ไดแก หมวดวิชาสมรรถนะแกนกลาง หมวดวิชาสมรรถนะวิชาชีพ หมวดวิชาเลือกเสรี ซึ่งการพัฒนารายวิชา

ในกลุมสมรรถนะวิชาชีพพื้นฐานและกลุมสมรรถนะวิชาชีพเฉพาะ จะเปนรายวิชาบังคับที่สะทอนความเปนสาขาวิชา

ตามมาตรฐานการศึกษาวิชาชีพ  ดานสมรรถนะวิชาชีพของสาขาวิชา ซึ่งยึดโยงกับมาตรฐานวิชาชีพ จึงตองพัฒนา

กลุมรายวิชาใหครบจํานวนหนวยกิตที่กําหนดและผูเรียนตองเรียนทุกรายวิชา สถานศึกษาอาชีวศึกษาหรือสถาบัน

สามารถจัดรายวิชาเลือกตามที่กําหนดไวในหลักสูตร และหรือพัฒนาเพิ่มตามความตองการเฉพาะดานของสถาน

ประกอบการหรือตามยุทธศาสตรภูมิภาค เพื่อเพิ่มความสามารถในการแขงขั้นของประเทศ 

โดยเฉพาะประเภทวิชาพาณิชยกรรม  สาขาวิชาคอมพิวเตอรธุรกิจ หลักสูตรประกาศนียบัตรวิชาชีพ 

พุทธศักราช 2562 ในโครงสรางหลักสูตรหมวดวิชาสมรรถนะวิชาชีพ กลุมสมรรถนะวิชาชีพเฉพาะ คือวิชาโปรแกรม

กราฟก (Graphics Program) เปนการศึกษาและปฏิบัติเกี่ยวกับหลักการ ประเภทและคุณลักษณะของภาพกราฟก 

หลักการของภาพกราฟกแบบ Vector และ Bitmap การสราง แกไขและตกแตงภาพกราฟกดวยโปรแกรม

สําเร็จรูปกราฟกและการประยุกตใชโปรแกรมกราฟกในงานอาชีพ 

 ในภาคเรียนที่ 1 ปการศึกษา 2566 ผูวิจัยไดรับมอบหมายใหจัดการเรียนการสอนในวิชาโปรแกรมกราฟก 

(Graphics Program) สําหรับนักเรียนระดับประกาศนียบัตรวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ จึงไดศึกษา คนควา 

รวบรวม สารสนเทศที่เกี่ยวของและสอดคลองกับคําอธิบายรายวิชาดังกลาวและเนื้อหาที่ปรับปรุงใหม เพื่อจัดทําแผน

จัดการเรียนรู อันประกอบดวย หนวยการเรียนรู กําหนดจุดประสงคการเรียนรูรายวิชา สมรรถนะรายจุดประสงค 

กําหนดเนื้อหาสาระในแตละหนวยการเรียนรู ออกแบบและจัดทําสื่อการสอน ออกแบบและจัดทําแบบทดสอบและ

เครื่องมือวัดและประเมินผลผูเรียน ตลอดจนเทคนิคการสอนและลําดับ ขั้นตอนการนําเสนอหนวยการเรียนรู รวมกับ

เทคนิคการสอนแบบรวมมือ (Instructional of Cooperative Learning) 

ความหมาย 

 ออกแบบและพัฒนา หมายถึง การวางเคาโครงกําหนดองคประกอบ ขั้นตอน รายละเอียดอยางเปน 

ระบบ เพื่อเปนแนวทางในการดําเนินการ หรือ กระบวนการที่ทําใหเปนไปตามวัตถุประสงคในการวางเคาโครง 

กําหนด รายละเอียดขององคประกอบและขั้นตอนอยางเปนระบบโดยการศึกษา วิเคราะห สังเคราะห สราง 

แบบจําลอง แนะนําเคาโครงหรือแบบจําลองที่ไดไปสรางหรือทดลองใช นําไปใช ประเมิน ปรับปรุงหรือพัฒนา 

เพื่อแกไขปญหาหรือพัฒนาใหมีประสิทธิภาพ 

 บทเรียน หมายถึง หนวยการเรียนรู หรือสาระการเรียนรูยอยของรายวิชาที่สามารถนํามาใชในการจัด 

กิจกรรมการเรียนการสอน ซึ่งประกอบดวยองคประกอบเชนเดียวกับหลักสูตรสื่อการเรียนรู (Instructional 

Media) หมายถึง หมายถึงตัวกลางหรือชองทางถายทอดองคความรูทักษะประสบการณ จากแหลงความรูไปสูผู

เรียน และทําใหเกิดการเรียนรูอยางมีประสิทธิภาพ โดยสื่อการเรียนก็นับไดวาเปนเครื่องมือที่ชวยใหผูเรียนผูสอน

ไดแสดงบทบาทและเกิดความเขาใจในวิชาที่เรียนที่สอนกันไดมากขึ้น 

 สื่อการสอน  หมายถึง สิ่งซึ่งใชเปนตัวกลางในการถายทอดความรู ทักษะ และเจตคติใหแกผูเรียน หรือทําให

ผูเรียนไดเรียนรูตามวัตถุประสงค มนุษยรูจักนําเอาสิ่งประดิษฐตาง ๆ มาใหเปนสื่อการสอน ตั้งแตประมาณป ค.ศ. 
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1930 เปนตนมา ดวยความเจริญกาวหนาของวิทยาศาสตรในปจจุบัน ทําใหสิ่งประดิษฐใหม ๆ ตลอดจนวิธีการแปลก 

ๆ ถูกนํามาใชเปนสื่อการสอนกันอยางกวางขวาง เชน การใชโทรทัศนเพื่อการศึกษาทั้งในระบบวงจรปด และในระบบ

ทางไกล หรือการใชชุดการสอนเพื่อการเรียนรูเปนรายบุคคล เปนตน ถึงแมจะไดมีการใชสิ่งประดิษฐทางวิทยาศาสตร

ใหม ๆ หรือคิดหาเทคนิควิธีการแปลก ๆ มาใชเปนสื่อการสอนกันอยางมากมายเพียงใดก็ตาม บรรดาสื่อการสอนที่

เคยถูกใชกันมากอน เชน รูปภาพ, แผนภูมิ, แผนภาพ, แผนสถิติ ฯลฯ ก็ยังคงถูกนํามาใชเปนเครื่องชวยในการเรียน

รูอยู 

  หลักการเรียนรูแบบรวมมือ ของจอหนสัน แอนดจอหนสัน (Johnson  & Johnson, 1974: 213-240) 

ซึ่งไดชี้ใหเห็นวาผูเรียนควรรวมมือกันในการเรียนรูมากกวาการแขงขันกัน เพราะการแขงขันกอใหเกิดสถานการณ

ของการแพ-ชนะ ตางจากการรวมมือกัน ซึ่งกอใหเกิดสภาพที่กวาทั้งทางดานจิตใจและสติปญญา โดยหลักการ

เรียนรูแบบรวมมือ ประกอบดวย 5 ประการ 

 1) การเรียนรูตองอาศัยหลักการพึ่งพากัน (Positive Interdependence) 

 2) การเรียนรูอาศัยการมีปฏิสัมพันธกัน (Face to face Interaction) 

 3) การเรียนรูอาศัยทักษะทางสังคม (Social Skill) 

 4) การเรียนรูมีการวิเคราะหกระบวนการกลุม (Group Processing) 

 5) การเรียนรูตองมีผลงานหรือผลสัมฤทธิ์ที่วัดประเมินได (Individual Accountability) 

ชวยใหผูเรียนไดเรียนรูเนื้อหาสาระดวยตนเองพรอมกับความรวมมือและความชวยเหลือจากกระบวนการกลุม คือ

เพื่อนๆ และครูผูสอน รวมทั้งไดพัฒนาทักษะทางสังคม เชน การสื่อสาร การทํางานรวมกับผูอื่น การสราง

ความสัมพันธ ทักษะการแสวงหาความรู ทักษะการคิด การแกปญหา เปนตน การเรียนรูแบบรวมมือเปนการจัดการ

เรียนรูที่สงเสริมความรวมมือหลายรูปแบบ แตละรูปแบบจะมีวิธีการดําเนินการเฉพาะที่แตกตางออกไป ไดแก การ

จัดกลุม การศึกษาเนื้อหา การทดสอบ การคิดคะแนน แตกตางกันออกไปเพื่อตอบสนองวัตถุประสงคเฉพาะ แตทุก

รูปแบบก็ยังใชหลักการเรียนรู 5 ประการเหมือนกัน 

 แผนจัดการเรียนรูรายวิชาโปรแกรมกราฟก (Graphics Program)  หมายถึง รายวิชาในกลุมสมรรถนะ

วิชาชีพเฉพาะ หมวดวิชาสมรรถนะวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ ประเภทวิชาพาณิชกรรม หลักสูตร

ประกาศนียบัตรวิชาชีพพุทธศักราช 2562 สํานักงานคณะกรรมการการอาชีวศึกษา กระทรวงศึกษาธิการ เปน

รายวิชาที่สงเสริมทักษะการปฏิบัติเกี่ยวกับหลักการ ประเภทและคุณลักษณะของภาพกราฟก หลักการของ

ภาพกราฟกแบบ Vector และ Bitmap การสราง แกไขและตกแตงภาพกราฟกดวยโปรแกรมสําเร็จรูปกราฟก 

และการประยุกตใชโปรแกรมกราฟกในงานอาชีพ 

 สื่อการเรียนรูออนไลน เปนนวัตกรรมทางการเรียนรูอีกรูปแบบหนึ่งที่ลดขอจํากัดในการเรียนจากเดิมที่

จํากัดพื้นที่การเรียนการสอนภายในหองเรียน ใหสามารถเรียนรูไดทุกท่ีทุกเวลาผานเครื่อขายอินเตอรเน็ตและเครื่อง

คอมพิวเตอรและสมารทโฟน อํานวยความสะดวกในการจัดเรียนรูของสอนและใหความสะดวกสบายในการเรียนรู

ของผูเรียน 

องคประกอบ 
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 การออกแบบการจัดการเรียนรู 

 ผูวิจัยไดดําเนินการออกแบบและพัฒนาบทเรียนรายวิชาโปรแกรมกราฟก (Graphics Program) สําหรับ

นักเรียนระดับประกาศนียบัตรวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ ซึ่งมีรายละเอียดดังนี้ 

 1.สังเคราะหบทเรียนและหนวยการเรียนรู ประกอบดวย 

 หนวยที่ 1  ความรูเบื้องตนเก่ียวกับคอมพิวเตอรกราฟก ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ ความหมายของคอมพิวเตอรกราฟก  
+ ประเภทของภาพกราฟก 
+ คุณคาและความสําคัญของงานกราฟก   
+ ภาพกราฟกท่ีใชกับคอมพิวเตอร 
+ หลักการใชสีและแสงในคอมพิวเตอรกราฟก 
+ อุปกรณที่จําเปนในงานคอมพิวเตอรกราฟก 

 หนวยที่ 2 ความรูเบื้องตนเกี่ยวกับโปรแกรมสรางภาพกราฟก ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ ความรูเบื้องตนเกี่ยวกับโปรแกรม Adobe Photoshop  

+ การสรางไฟลภาพใหมและบันทึกไฟล   

 หนวยที่ 3 มุมมองภาพและการตกแตงภาพดวยเลเยอร ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ การกําหนดมุมมองและการยอหรือขยายภาพ 
+ การตกแตงภาพดวยพาเลต Layer 
+ การปรับสี ปรับแสง และแตงภาพดวย Layer  

+ ขนาดของภาพและขนาดของไฟล 

 หนวยที่ 4 การสรางขอบเขตพื้นที่ (Selection) และการจัดการไฟล ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ การสรางขอบเขตพื้นที่ (Selection) 
+ การตัดภาพ 
+ การคัดลอกภาพ 
+ การปรับรูปทรงภาพดวยคําสั่ง Transform  
+ การสรางขอบเขตพื้นที่ดวย Layer Mask  

+ การแกไขชวงสีไมตอเนื่องของภาพ 

 หนวยที่ 5 การสรางตัวอักษรและขอความ ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ การพิมพตัวอักษรและขอความ 
+ การตกแตงขอความ 

+ การสรางขอความภายในรูปทรง 

 หนวยที่ 6 การระบายสีและภาพกราฟกสําหรับเว็บเพจ ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ การระบายสีโดยการใชกลุมเครื่องมือระบายสี 
+ การลบรูปภาพโดยใชเครื่องมือกลุมการลบ 
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+ การเติมสีและ 

+ การออกแบบ 

 หนวยที่ 7 การวาดภาพ ประกอบดวยประเด็นสารสนเทศดังนี้

+ การเรียกใชโปรแกรมและออกจากโปรแกรม
+ การอธิบายขั้นตอนการสรางไฟลภาพใหม
+ การปรับมุมมองของภาพ
+ การวาดภาพ โดยการใชเครื่องวาดภาพ
+ การกําหนดสีพื้นและสีเสนขอบ
+ การวาดเสนดวยกลุมเค

+ การซอนขอบเขตของภาพ

 หนวยที่ 8 การใชโปรแกรมกราฟกแบบเวคเตอร

+ Sketchup  Pro
+ สวนประกอบ

+ เครื่องมือ 

 หนวยที่ 9 การสรางภาพกราฟกแบบเวคเตอร

+ การขึ้นโมเดลเดาอี้อยาง

 หนวยที่ 10 ออกแบบและสรางโมเดล 

+ ใบงานทักษะ 
+ ใบงานทักษะ 

+ ใบงานทักษะ 

 

  2.  ผลการออกแบบและพัฒนาสื่อการเรียนรู

ระดับประกาศนียบัตรวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ

 จากผลการออกแบบและพัฒนาสื่อการเรียนรูรูปแบบออนไลน ไดไฟลตั้งตนสําหรับการนําเสนอ ดังนี้ 

  1) สื่อออนไลน (Online

  สามารถเขาถึงสื่อการเรียนรูออนไลนดวยการเชื่อมโยงผานอินเตอรเน็ตและโปรแกรมเบราวเซอร 

ดวยโดเมนเนม http://www.bhuriwat.us 

พัฒนาบทเรียนและสื่อการเรียนออนไลนรายวิชาโปรแกรมกราฟกรวมกับการสอนแบบรวมมือ

การเติมสีและ Pattern ใหภาพดวยคําสั่ง Fill 

แบบ Page Header  

ประกอบดวยประเด็นสารสนเทศดังนี้ 

การเรียกใชโปรแกรมและออกจากโปรแกรม 
การอธิบายขั้นตอนการสรางไฟลภาพใหม 
การปรับมุมมองของภาพ 
การวาดภาพ โดยการใชเครื่องวาดภาพ 
การกําหนดสีพื้นและสีเสนขอบ 
การวาดเสนดวยกลุมเครื่องมือ Line  

การซอนขอบเขตของภาพ 

การใชโปรแกรมกราฟกแบบเวคเตอร  ประกอบดวยประเด็นสารสนเทศดังนี้

+ Sketchup  Pro 
สวนประกอบ 

กราฟกแบบเวคเตอร ประกอบดวยประเด็นสารสนเทศดังนี้

การขึ้นโมเดลเดาอี้อยางงาย 

ออกแบบและสรางโมเดล 3 มิติดวยโปรแกรมกราฟก ประกอบดวยประเด็นสารสนเทศดังนี้

ใบงานทักษะ 1 
ใบงานทักษะ 2 

ใบงานทักษะ 3 

ออกแบบและพัฒนาสื่อการเรียนรูวิชาโปรแกรมกราฟก (Graphics Program

สาขาวิชาคอมพิวเตอรธุรกิจ 

จากผลการออกแบบและพัฒนาสื่อการเรียนรูรูปแบบออนไลน ไดไฟลตั้งตนสําหรับการนําเสนอ ดังนี้ 

Online Media)  

สามารถเขาถึงสื่อการเรียนรูออนไลนดวยการเชื่อมโยงผานอินเตอรเน็ตและโปรแกรมเบราวเซอร 

www.bhuriwat.us หรือคิวอารโคด (QR Code) ดังตอไปนี ้
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ประกอบดวยประเด็นสารสนเทศดังนี้ 

ประกอบดวยประเด็นสารสนเทศดังนี้ 

ประกอบดวยประเด็นสารสนเทศดังนี้ 

Graphics Program) สําหรับนักเรียน

จากผลการออกแบบและพัฒนาสื่อการเรียนรูรูปแบบออนไลน ไดไฟลตั้งตนสําหรับการนําเสนอ ดังนี้  

สามารถเขาถึงสื่อการเรียนรูออนไลนดวยการเชื่อมโยงผานอินเตอรเน็ตและโปรแกรมเบราวเซอร 
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 เมื่อเขาสูโดเมนแลวจะปรากฏหนาเว็บไซตรวบรวมสารสนเทศเพื่อการเรียนรูบนหนาตางเบราวเซอร ดังนี้ 

 

 
 

 จากนั้นคลิ้กเลือกเมนูยอย "ไฟลประกอบการเรียน" จะปรากฏหนาตางสื่อการเรียนรูการสรางเว็บไซตโดยแบง

เนื้อหาออกเปนหนวยการเรียน พรอมดวยคําอธิบายรายวิชา ใบงาน ดังภาพ 
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 จากนั้น คลิ้กลิงคหนวยคําอธิบายเกณฑการประเมินจะปรากฏ สารสนเทศรายวิชาการสรางเว็บไซตใน

รูปแบบไฟล PDF แสดงในหนาตางเบราวเซอร ดังภาพ 

 
 

 เมื่อคลิ้กที่ลิ้งลําดับหนวยการเรียนรูจะปรากฏสื่อการเรียนรู รูปแบบไฟล PDF ปรากฏในหนาตาง

เบราวเซอร ดังภาพ 
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  3.6.2 สื่อประกอบการสอน (Offline Media) 

 สื่อประกอบการสอน จัดทําเปนสไลดเอกสารนําเสนอเนื้อหาในรูปแบบเอกสารประเภทไฟล Microsoft 

PowerPoint โดยจําแนกเนื้อหาออกเปน 1 สารสนเทศ และ 10 หนวยการเรียนรู ดังภาพ 
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 3.   ผลการออกแบบและจัดทําแบบทดสอบเพื่อวัดและประเมินผลผูเรียน วิชาโปรแกรมกราฟก 

(Graphics Program) สําหรับนักเรียนระดับประกาศนียบัตรวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ 

  1) แบบทดสอบภาคทฤษฏี หนวยการเรียนรู 1-5 ในแบบปรนัย จํานวน 40 ขอ ขอละ  4 ตัวเลือก 

เรียงลําดับตามเนื้อหาหนวยการเรียนรู ไดดังนี้  

 
แบบทดสอบกลางภาค 

1. ขอใดคือความหมายของ "กราฟก" 
    ก.  สี แสง เงา    ข. สิ่งประดิษฐ    ค. งานพิมพ   ง. การใชศิลปะ 
2. ขอใด ไมใช ความหมายของ "คอมพิวเตอรกราฟก" 
    ก. การรีทัชภาพดวย Photo Shop              ข. การเพิ่มความคมชัดภาพดิจิตอล 
    ค. การออกแบบปายโฆษณาในคอมพิวเตอร   ง. การวาดภาพโมนาลิซาดวยสีน้ํามัน 
3. ขอใด ไมใช คุณคาของงานกราฟก 
   ก. สรางรายได/อาชีพใหม               ข. สรางความประทับใจ 
   ค. สรางความยุงยากในงานออกแบบ  ง. สรางคานิยมที่งดงาม 
4. ขอใด ไมใช สีในโหมดสี RGB  
   ก. สีดํา        ข. สีแดง       ค. สีเขียว      ง. สีน้ําเงิน 
5. ขอใดคือชื่อเรียกการเกิดจุดสีในหนาจอคอมพิวเตอรดวยโหมด RGB 
   ก. Xyzel     ข. Pixel        ค. Rester     ง. Jpec 
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6. ภาพกราฟกในขอใด Zoom มากๆ แลวภาพไมแตก 
   ก. JPEC      ข. PDF          ค.  GIF       ง. PNG 
7. ขอใดคือโหมดสีใชกับเครื่องพิมพแบบพนหมึก (InkJet) 
   ก. RGB       ข. HSB         ค. LAB        ง. CMYK 
8. ขอใด คือคําอธิบายของโหมดสี HSB  
  ก. สีที่ใชในงานพิมพ               ข. สีที่ใชระดับความเขมแยกแยะ 
  ค. สีที่ใชหลักการผสมของแสง   ง. สีที่ใชหลักการผมของหมึก 
9. คา Luminance ถูกใชในโหมดสีใด  
   ก. RGB       ข. HSB         ค. LAB        ง. CMYK 
10. คาสีที่ไลระดับจาก สีน้ําเงิน ไป สีเหลือง ในโหมด LAB คืออักษรใด 
   ก. L            ข. R            ค. A            ง. B 
11. อุปกรณใด ไม จําเปนในงานกราฟก 
      ก. กลองดิจิตอล               ข. เครื่องคอมพิวเตอร   
      ค. จอภาพคอมพิวเตอร       ง. กระจกกรองแสดง 
12. อุปกรณในขอใด ใชบันทึกภาพจากแหลงกําเนิดจริง 
     ก. กลองดิจิตอล               ข. เครื่องคอมพิวเตอร   
     ค. จอภาพคอมพิวเตอร      ง. กระจกกรองแสดง 
13. ขอใด คือคําอธิบายของ Scanner ในงานกราฟก 
     ก. อุปกรณแสดงผลของคอมพิวเตอร                        ข. อุปกรณพิมพภาพออกทางกระดาษ 
     ค. อุปกรณกวาดภาพจากกระดาษเขาสูคอมพิวเตอร     ง. อุปกรณพิมพภาพออกทางแผนผาไวนิล 
14. งานดานใด ไม เหมาะกับประยุกตใชงานกราฟก 
      ก. งานออกแบบ           ข. งานโฆษณา         ค. งานนําเสนอ            ง. งานสื่อสําหรับผูพิการสายตา 
15. งานในขอใด จําเปนตองใชทักษะในงานกราฟกดําเนินการ 
      ก. ออกแบบอาคาร        ข. ออกแบบปายไวนิล      ค. ออกแบบปกหนังสือ   ง. ถูกทุกขอ 
16. โปรแกรมในขอใด ไม เหมาะกับการทํางานกราฟก 
      ก. WinRar     ข. Adobe photo shop      ค. paint       ง. Adobe Indesign  
17. โปรแกรมในขอใด นิยมใชในงานกราฟกอยางแพรหลาย 
      ก. WinRar     ข. Adobe photo shop      ค. paint       ง. Adobe Indesign  
18. ขอใดคือ ขั้นตอนการสรางไฟลกราฟกใหมใน Photoshop 
      ก. File > New...         ข. File > Open...      ค. File > Save           ง. File > Save As... 
19. ขอใดคือ ขั้นตอนการบันทึกไฟล Photoshop 
      ก. File > New...         ข. File > Open...      ค. File > Save           ง. File > Save As... 
20. ขอใดคือ ขั้นตอนการเปดภาพกราฟกใน Photoshop 
      ก. File > New...         ข. File > Open...      ค. File > Save           ง. File > Save As... 
21. ขอใดคือ ขั้นตอนการบันทึกภาพกราฟกใน Photoshop 
      ก. File > New...         ข. File > Open...      ค. File > Save           ง. File > Save As... 
22. ขอใดคือ ขั้นตอนการปรับขนาดรูปภาพ 
  ก. Edit > Transform > Scale ข. Edit > Transform > Rotate 
  ค. Edit > Transform > Skew ง. Edit > Transform > Warp 
23. ขอใดคือ ขั้นตอนการหมุนรูปภาพ 
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  ก. Edit > Transform > Scale 
  ค. Edit > Transform >
24. ขอใดคือข้ันตอนการตัดงอรูปภาพ
  ก. Edit > Transform > Scale 
  ค. Edit > Transform >
25. Image > Adjustment > Brightness/Contrast 
    ก. ปรับความสวาง

    ค. ปรับเปนภาพขาว

26. เมนูใด บรรจุเครื่องมือกรากฟกไว

    ก. Edit       ข. Layer

27. คําสั่งในขอใด เปนเครื่องมือยอ

    ก. Tools       ข. 

28. ไฟลในขอใด คือไฟลกราฟกของ

   ก. .JPEG      ข. .PNG

29. ไฟลในขอใด มีพื้นหลังโปรงใส

   ก. .JPEG      ข. .PNG

30. ไฟลกราฟกใด ไม

    ก. .JPEG      ข. .

31. เมนูใดใน Adobe Photoshop 

   ก. Navigator   ข. 

ใชภาพตอไปนี้ตอบคําถาม ขอ 

32. ภาพที่กําหนดใหเปนหนาสวนหนึ่งของเครื่องมือใด

   ก. Navigator   ข. 

33. เครื่องมือหมายเลข 

   ก. ลบภาพ   ข. ลบเลเยอร   ค

34. เครื่องมือหมายเลข 

   ก. เพิ่มเลเยอรใหม            ข

   ค. เพิ่มไฟลใหม                ง

35. เครื่องมือหมายเลขใด ทําหนาที่เพิ่มเอฟเฟกซใหเลเยอร

   ก.  1        ข. 2        

36. เครื่องมือหมายเลขใด ใชเพิ่มเงาหรือเสนขอบใหเลเยอร

   ก.  1        ข. 2        

37. ขอใด ไม ถูกตองเกี่ยวกับเลเยอรใน

   ก. คลายแผนใสใชวางภาพ   ข

   ค. เพิ่มเอฟเฟกซได            ง

38. ใน Adobe Photoshop 

พัฒนาบทเรียนและสื่อการเรียนออนไลนรายวิชาโปรแกรมกราฟกรวมกับการสอนแบบรวมมือ

Edit > Transform > Scale ข. Edit > Transform > Rotate 
Edit > Transform > Skew ง. Edit > Transform > Warp 
ขอใดคือข้ันตอนการตัดงอรูปภาพ 
Edit > Transform > Scale ข. Edit > Transform > Rotate 
Edit > Transform > Skew ง. Edit > Transform > Warp 
Image > Adjustment > Brightness/Contrast ทําใหเกิดสิ่งใดกับภาพกราฟก 

ปรับความสวาง/อิ่มตัวของส ี ข. ปรับความคมชดั/เบลอ 

ปรับเปนภาพขาว/ดาํ          ง. ปรับเปนภาพซีเปยร 

เมนูใด บรรจุเครื่องมือกรากฟกไว 

Layer       ค. Filter      ง. Window 

คําสั่งในขอใด เปนเครื่องมือยอ/ขยายภาพ 

. Layers       ค. Navigator      ง. History 

ไฟลในขอใด คือไฟลกราฟกของ Adobe Photoshop 

PNG      ค. .PSD  ง. .PDF 

มีพื้นหลังโปรงใส 

PNG   ค. .PSD  ง. .PDF  

ไม นิยมนํามาสรางเว็บไซต 

. .PNG   ค. .PSD  ง. .GIF 

Adobe Photoshop ใชแสดงหนาตางเลเยอร 

. Tools   ค. History   ง. Layers 

 
ใชภาพตอไปนี้ตอบคําถาม ขอ 32-36 

ภาพที่กําหนดใหเปนหนาสวนหนึ่งของเครื่องมือใด 

. Tools   ค. History   ง. Layers 

เครื่องมือหมายเลข 4 ใชทําหนาท่ีใด 

ลบเลเยอร   ค. ลบพื้นหลัง   ง. ลบตัวอักษร 

เครื่องมือหมายเลข 3 ใชทําหนาท่ีใด 

เพิ่มเลเยอรใหม            ข. เพิ่มเครื่องมือใหม 

เพิ่มไฟลใหม                ง. เปดภาพใหม 

เครื่องมือหมายเลขใด ทําหนาที่เพิ่มเอฟเฟกซใหเลเยอร 

2        ค. 3       ง.  4 

เครื่องมือหมายเลขใด ใชเพิ่มเงาหรือเสนขอบใหเลเยอร 

2        ค. 3       ง.  4 

ถูกตองเกี่ยวกับเลเยอรใน Adobe Photoshop 

คลายแผนใสใชวางภาพ   ข. ใชบรรจุตัวอักษร 

เพิ่มเอฟเฟกซได            ง. ใชซอน/แสดงเครื่องมือ 

Adobe Photoshop คียลัดขอใดใชแทนคําสั่ง เลือกท้ังหมด 
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ทําใหเกิดสิ่งใดกับภาพกราฟก  
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   ก. Ctrl + A  ข. Ctrl + C    ค. Ctrl + N  ง. Ctrl + S 

39. ใน Adobe Photoshop คียลัดขอใดใชแทนคําสั่ง สรางไฟลใหม  

   ก. Ctrl + A  ข. Ctrl + C    ค. Ctrl + N  ง. Ctrl + S 

40. ใน Adobe Photoshop คียลัดขอใดใชแทนคําสั่ง บันทึก   

   ก. Ctrl + A  ข. Ctrl + C    ค. Ctrl + N  ง. Ctrl + S 

 

  2) แบบทดสอบปลายภาค หนวยการเรียนรู 8-10 และใบงาน/กิจกรรมฝกทักษะ ในภาคปฏิบัติ 

จํานวน 1หัวขอโดยใชเกณฑประเมิน 4 ประเด็นๆ ละ 5 คะแนน ไดแก ขนาด รูปแบบ องคประกอบ ความสมจริง  

ไดดังนี้ 

แบบทดสอบปลายภาค 

จงออกแบบโมเดลสิ่งกอสราง(บาน) ดวยโปรแกรมกราฟก 3 มิติ ตามแบบรางตอไปนี้ ใหสมบูรณ 

พรอมระบุชื่อ-สกุล หองเรียน รหัสประจําตัวผูจัดทํา ลงในไฟลโมเดล และจัดสงไฟลตามชองทาง

ที่กําหนด 

1. แผนผังและขนาด 
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2. รูปแบบของหลังคา 

 

 4.3.3 แบบทดสอบอัตนัย หนวยการเรียนรูที่ 8 จํานวน 20 ขอ 1 ชุด 

คําสั่ง : จงบอกชื่อและอธิบายหนาที่ของเครื่องมือในโปรแกรมกราฟก 3มิติ (Sketch Up) ให

ถูกตอง  

No.1 

 

No.11 

No.2 No.12 

No.3 No.13 

No.4 No.14 

No.5 No.15 

No.6 No.16 

No.7 No.17 

No.8 No.18 
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No.9 No.19 

No.10 No.20 

 

 

 

 

 

 

 


