
หนวยท่ี 3 

20204-2007 วิชาโปรแกรมกราฟก

หนวยท่ี 3 
 การใชงานเมนู Image, Layer, Select 

(Adobe Photoshop)

ครูภูริวัฒน  เกื้อทานครูภูริวัฒน  เกื้อทาน
ค.อ.ม., บธ.ม.



เน้ือหา
1. การจัดการภาพดวยเมนู Image

+ โหมดสีใน Adobe Photoshop
+ เมนูปรับแตงภาพกราฟก
+ โหมดสีใน Adobe Photoshop
+ เมนูปรับแตงภาพกราฟก

    + การปรับขนาดภาพกราฟก
2. การทํางานกราฟกรวมกับเมนู Layer

+ การจดัการ Layer
+ การสรางเอฟเฟกซให Layer+ การสรางเอฟเฟกซให Layer

3. การทํางานกราฟกรวมกับเมนู Select



จุดประสงคการเรียนรู
1. มีทักษะการปรับโหมดสีของภาพกราฟก
2. มีทักษะการปรับปรุงคุณภาพสขีองภาพกราฟก
3. มีทักษะการปรับคาระดับสีของภาพกราฟก
2. มีทักษะการปรับปรุงคุณภาพสขีองภาพกราฟก
3. มีทักษะการปรับคาระดับสีของภาพกราฟก
4. มีทักษะจัดการ Layer ในภาพกราฟก
5. มีทักษะการใช Effect รวมกับ Layer ในภาพกราฟก



1.การจัดการภาพดวยเมนู Image
Adobe Photoshop มีคําสั่งสําคัญที่ใชจดัการภาพกราฟก ในสวนที่เกี่ยวกับ
องคประกอบ ลักษณะเฉพาะและการปรับแตงคุณลักษณะสีและแสงให
ภาพกราฟก ซึง่รวมอยูใน เมนู Image โดยแบงเปน กลุมเมนูคําสั่งตางๆ ตามภาพกราฟก ซึง่รวมอยูใน เมนู Image โดยแบงเปน กลุมเมนูคําสั่งตางๆ ตาม
                                               หนาที่ทีส่ัมพันธกนั ดังนี้
                                               + Mode เปนเมนูที่ใชกําหนดโหมดของ
                                                 ภาพกราฟกใหสอดคลองกับการนําไป
                                                 ใชงานในรูปแบบตาง เชน งานพิมพ
                                                 สือ่ดิจิทลั ภาพเว็บไซต งานมัลติเดีย 
                                                 ประกอบดวย                                                 ประกอบดวย
                                                 Grayscale : ปรับเปนภาพซีเปย
                                                 Indexed Color : ปรับเปนภาพขาวดํา
                                                 RGB Color : ปรับภาพเปน RGB 



1.การจัดการภาพดวยเมนู Image
CMYK Color : ปรับเปนภาพสําหรับงานพิมพ
Lab Color : โหมดปรับระดบัสเกลวัดสี XYZ (pc/mac)
Multichannel : ปรับโหมดสี 8 Bit/ PixelMultichannel : ปรับโหมดสี 8 Bit/ Pixel
8 Bits/Channel : ปรับเปนภาพ 8 Bit/ Pixel
16 Bits/Channel : ปรับเปนภาพ 16 Bit/ Pixel
32 Bits/Channel : ปรับเปนภาพ 32 Bit/ Pixel



1.การจัดการภาพดวยเมนู Image
+Adjustment เปนชุดคําสั่ง
ปรับแตงลักษณะภาพกราฟก โดย
เพิ่ม ลด ลักษณะทางกายภาพของเพิ่ม ลด ลักษณะทางกายภาพของ
ภาพเพ่ือใหแสดงการแสดงภาพ
แตกตางไปจากเดิม ไดแก 
Brightness/Contrast : ปรับ
ความสวาง /ความอิ่มตัวของสี
Level : ปรับระดับของสี RGB
Curves : ปรบั Output สี RGBCurves : ปรบั Output สี RGB
Exposure : ปรับความโปรงของสี



1.การจัดการภาพดวยเมนู Image
Vibrance  : ปรับความอิ่มตัวของสีภาพ
Hue/Satuation : ปรับระดับแสงใหกับสีในภาพ
Color Balance : ปรับคาสตีามโหมดที่ใชColor Balance : ปรับคาสตีามโหมดที่ใช
Black & White : ปรับความสวางของภาพ
Photo Filter : ปรับโทนสใีหกับภาพ
Channel Mixer : ปรับเฉดสีและความสวางใหภาพ
Color Lookup : เลือกใช Plug-in เกี่ยวกับสี
Invert : กลบัสีของภาพ
Posterize : เพิ่มลดแสงใหรูป 0-255 ระดับPosterize : เพิ่มลดแสงใหรูป 0-255 ระดับ
Threshold : ปรับภาพเปนขาวดํา
Gradient Map : ปรับภาพตามธีมสีทีก่าํหนดให
Selective Color : ชดเชยคาสี CMYK ใหภาพ



1.การจัดการภาพดวยเมนู Image
Shadows/Highlights : ปรับแสง/เงาใหภาพ
HDR Toning : ปรับชวงไดนามิกสูงใหภาพ
Desaturate : ลบคาเฉดสีออกDesaturate : ลบคาเฉดสีออก
Match Color : จับโทนสีของภาพ
Replace Color : เปลี่ยนสภีาพแบบถาวร
Equalize : ปรับคาความสวางใหเปนกลาง



1.การจัดการภาพดวยเมนู Image
Auto Tone : ปรับโทนสีของภาพอัตโนมัติ
Auto Contrast : ปรับระดับแสงของภาพอัตโนมัติ
Auto Color : ปรับสมดุลสอีัตโนมัติAuto Color : ปรับสมดุลสอีัตโนมัติ
Image Size : ปรับขนาดภาพแบบคงสัดสวนเดิม
Canvas Size : แกไขขนาดภาพ
Image Rotation : ปรับความละเอียดภาพ
Crop : ครอบตัดภาพ
Trim : ตัดขอบภาพตามที่กาํหนด
Reveal All : แกไขภาพใหพอดีขอบReveal All : แกไขภาพใหพอดีขอบ
Duplicate : ทําซ้ําภาพ/คัดลอก Layer
Apply Image : ซอนภาพ/Layer



2.การจัดการภาพดวยเมนู Layer
New : สราง Layer ใหม
Duplicate Layer : สําเนา Layer
Delete : ลบ LayerDelete : ลบ Layer
Rename Layer : เปลี่ยน Layer
Layer Style : ปรับลักษณะ Layer
New Fill Layer : กําหนดลักษณะโปรง Layer
New Adjustment Layer : ปรับลักษณะสีให Layer
Layer Mask : ปรับการแสดงผลของ Layer
Vector Mask : ปรับการซอนทับของ LayerVector Mask : ปรับการซอนทับของ Layer



2.การจัดการภาพดวยเมนู Layer
New Layer Based Slice : แบงภาพออกเปน Layer
Group Layers : จัดกลุม Layer
Ungroup Layers : แยกกลุม LayerUngroup Layers : แยกกลุม Layer
Hide Layers : ซอน Layer
Arrange : ยายตําแหนง Layer ไปตําแหนงที่ระบุ
Merge Down : ผสาน Layer แนวตั้ง
Merge Visible : ผสาน Layer ที่ไมแสดง
Flatten Image : รวมทุก Layer เขาดวยกัน



2.การจัดการภาพดวยเมนู Layer
กลุมเมนู Layer ยังอยูในรูปของ Pallet ฝงขวามือของหนาจะสามารถเลือกใช
คําสั่งตางๆ ผานไอคอนไดสะดวกยิ่งขึ้น เชน สราง ลบ สรางโฟลเดอร ซอน/แสดง
สรางเอฟเฟกซ กําหนดความโปรงแสดง โปรงใส ล็อกยาย เลเยอร เปนตนสรางเอฟเฟกซ กําหนดความโปรงแสดง โปรงใส ล็อกยาย เลเยอร เปนตน



2.การจัดการภาพดวยเมนู Layer
Layer Style : ที่ซอนอยูใน Effect
Stroke : ใสเสนขอบ
Inner Shadow : ใสเงาภายในInner Shadow : ใสเงาภายใน
Inner Glow : ใสเรอืงแสงภายใน
Satin : ใสพื้นผิวผาซาติน
Color Overlay : ผสมสี Base/Blend
Gradient Overlay : ไลระดับสี Base/Blend
Pattern Overlay : แบบสี Base/Blend
Out Glow : ใสขอบฟุง/ประกายOut Glow : ใสขอบฟุง/ประกาย
Drop Shadow : ใสเงา



3.การสรางอักขระและขอความดวยเมนู Type

Adobe Photoshop มีเมนคูําสั่ง Type 
เพื่อสรางขอความ/อักขระในภาพกราฟก 
โดยสามารถเรยีกใชงานผานเมนู และแสดงโดยสามารถเรยีกใชงานผานเมนู และแสดง
ไอคอนใชงานผาน Pallet คลายกับการใช
เครื่องมือ Type Tool ในแถบเครื่อง แตจะมี
ฟงชั่นสําหรับการกําหนดคาและรูปแบบสาํหรับ
จัดการอักขระและขอความไดหลากหลายกวา
ผูใชฝกทกัษะและประยุกตใชใหเหมาะสมกับ
เปาหมายในการสรางสรรคภาพกราฟกของตนเปาหมายในการสรางสรรคภาพกราฟกของตน



3.การสรางอักขระและขอความดวยเมนู Type

Character : แถบจัดการกบัอักขระ ประกอบดวย
   + แบบอกัขระ (ฟอนต)
   + ลกัษณะอักขระ     + ลกัษณะอักขระ  
   + ขนาดฟอนต 
   + ปรับตําแหนงอักขระ
   + ปรับชองไฟ
   + บีบ/ขยายอักขระ
   + ตัวยก/ตวัหอยอกัขระ
Paragraph : แถบจัดรูปแบบพารากราฟ ยอหนา Paragraph : แถบจัดรูปแบบพารากราฟ ยอหนา 
ใหกับกลุมขอความ



4.การจัดการวัตถุกราฟกดวยเมนู Select
Select รวมชดุคําสั่งในการจัดการวัตถุในงาน
กราฟกคลายกลุมคําสั่งในเมนู Edit และมกัใชรวมกับ
เครื่องมือกลุม Rectangular, Lasso, Move, Wandเครื่องมือกลุม Rectangular, Lasso, Move, Wand
ซึ่งประกอบดวย
All : เลือกทั้งหมด
Deselect : ยกเลกิการเลอืก
Reselect : กลับไปเลือกวัตถุกอนหนา
Inverse : เลือกพื้นที่ตรงกนัขามกับที่เลอืกไว
All Layer : เลือกเลเยอรทัง้หมดAll Layer : เลือกเลเยอรทัง้หมด
Deselect Layers : ยกเลกิการเลือกเลเยอร
Find Layers : คนหาเลเยอร



Layer เปนชั้นของภาพกราฟกที่ซอนทับกันจํานวนหลายๆ ชั้น โดยวัตถุที่อยูบนสุดจะ
บังทับวัตถุที่อยูลาง และหากวัตถุที่อยูดานบนสุดโปรงใสจะสามารถมองเห็นวัตถุที่อยู
ดานลางที่มีการวางซอนทับกันหลายๆ ภาพ การวางภาพไมควรอยูใน Layer  เดียวกัน 

ฝกทักษะการใชงาน

ดานลางที่มีการวางซอนทับกันหลายๆ ภาพ การวางภาพไมควรอยูใน Layer  เดียวกัน 
เพื่อสะดวกในการแกไขภาพ เชน การลบ และการกําหนดความโปรงใส การวางภาพ
แบบมีลําดับกอนหลัง การใสสีเสนและการใส Effects

การเรียกใชพาเลต Layer
+ คลิกที่เมน ูWindow > Layer
+ คลิกเลือกพาเลต Layer หรือ กดปุม F7+ คลิกเลือกพาเลต Layer หรือ กดปุม F7



การสราง Layer ใหมได โดย
1. คลิกเมนู Layer > New > Layer หรือใชคียลด Shift + Ctrl + N
2. ตั้งชื่อให Layer 

ฝกทักษะการใชงาน 

2. ตั้งชื่อให Layer 
3. คลิกเลือกสี Layer เพื่อจัดกลุม Layer
4. ได Layer  ใหม ที่มีชื่อและสี Layer ตามที่กําหนด Layer ที่สรางสามารถเปลี่ยนชื่อ
ในภายหลัง โดยการดับเบิลคลิกบนชื่อ Layer เดิมแลวพิมพชื่อใหม
Duplicate Layer  การคัดลอก Layer เพิม่จาก Layer เดิมเพื่อปองกันความเสียหาย
ของภาพตนฉบับ
Delete layer  คือ การลบ Layer ที่ไมตองการDelete layer  คือ การลบ Layer ที่ไมตองการ
  + วางเมาสที ่Layer ลากมาวางที่ปุม ถัง หรอื
  + คลิ้กเลือก Layer  แลวกดปุม Delete บนแปนพิมพ 



สลับลําดับ Layer ดวย Layer Order คือ สลับตําแหนงวางภาพใน Layer เพื่อ
เปลี่ยนลําดับการซอนทับภาพ โดยคลิกเมาสเลือก Layer ทีต่องการสลับแลวสังเกตเมาส
จะเปลี่ยนเปนรปูมือ แลวแดรกเมาสไปวาง ตําแหนงที่ตองการวางภาพ เชน การนําภาพ 

ฝกทักษะการใชงาน

จะเปลี่ยนเปนรปูมือ แลวแดรกเมาสไปวาง ตําแหนงที่ตองการวางภาพ เชน การนําภาพ 
Layer 2 วางไวดานบนของ Layer 4 ใหสังเกตเสนทึบเปนสนี้ําเงินทีเ่กิดขึ้น ซึ่งจะเปนจุด
ที่สามารถปลอยเมาสวางภาพ ณ  ตําแหนงทีต่องการวาง 
รวม Layer ดวย Merge Layer คือ การรวมภาพแตละภาพใน Layer ภาพที่ตกแตง
เสร็จหรือ Layer ภาพที่มีรูปแบบใกลเคียงกันสามารถรวมภาพนั้นใหเปน Layer เดียวกัน
ได เพื่อลดจํานวน Layer
รวม Layer ดวย Merge Down  คือ การรวม Layer ภาพที่อยูดานบนกับ Layer รวม Layer ดวย Merge Down  คือ การรวม Layer ภาพที่อยูดานบนกับ Layer 
ดานลางคลิกเลอืก Layer 3 แลวคลิกขวา เลอืกคําสั่ง Merge Down คลิก Layer1> 
Merge Down



รวม Layer ทีไ่มไดซอน ดวย Merge Visible คือ การรวม Layer ทั้งหมดยกเวน
Layer ที่ซอน คลิกเมน ูLayer > Merge Visible หรือใชคียลัด Shift + Ctrl + E 
รวม Layer ที่เลือก คือ การเลือก Layer ภาพที่ตกแตงเรยีบรอยแลวที่ตองการรวม 
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รวม Layer ที่เลือก คือ การเลือก Layer ภาพที่ตกแตงเรยีบรอยแลวที่ตองการรวม 
โดยการคลิกแดรกเมาสเลือก Layer กอนแลวจึงกดปุม Ctrl + E เพื่อรวม Layer เพื่อ
เปนภาพเดียวกัน 
รวม Layer ทั้งหมดเปน Layer ใหม โดยเลือก Layer อยูบนสุดกดปุม Ctrl+ Alt + 
Shift + E ภาพที่รวม Layer ใหมอยูดานบนสุด
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การกําหนดความโปรงใสดวยคําสั่ง Opacity ของภาพ คือ การกําหนดความ
โปรงใสของภาพในพาเลต Layer สามารถทําได 2 แบบ คือ การกําหนดคา Opacity 
และกําหนดคา Fill ใน Layer โดยการลดคา Opacity ทําใหภาพและ Effects ในและกําหนดคา Fill ใน Layer โดยการลดคา Opacity ทําใหภาพและ Effects ใน
Layer ดูโปรงใสแตถากําหนดคา Fill จะทําใหภาพใน Layer  โปรงใส แต Effects จะ
ยังคงคาเหมือนเดิม
+การกําหนดคา Opacity คือ คาความโปรงใส โดยตองเลือก Layer ภาพกอนแลวคลกิ
เมาสกําหนดคา Opacity เปน 50% ลักษณะภาพ และ Effects จะเบลอ 
+การกําหนดคา Fill   คือ กําหนดความโปรงใสเฉพาะภาพ  แต Effectsไมมีการ
เปลี่ยนแปลง เชน Effects คอื เสนขอบยังคงเดิมไมมีการเปลี่ยนแปลง เปลี่ยนแปลง เชน Effects คอื เสนขอบยังคงเดิมไมมีการเปลี่ยนแปลง 



Layer Blend Mode คือ การผสมสรีะหวาง Layer โดยวิธีการผสมสภีาพใน Layer 
ปจจุบันเขากับ Layer ดานลาง ทําใหภาพเปนสีพิเศษ เพื่อใชสราง Effects หรือเปลี่ยน
มุมมองของภาพในลักษณะตางๆ ได ภาพทัง้หมดในแตละLayer ไมมีการเปลี่ยนแปลง
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มุมมองของภาพในลักษณะตางๆ ได ภาพทัง้หมดในแตละLayer ไมมีการเปลี่ยนแปลง
แตอยางใดการผสมสแีบบ Layer มีโหมดใหเลือกหลายรูปแบบสามารถเลือกใชตาม
ความเหมาะสม
การผสมสีใหมดืลง(เขมขึ้น) นําภาพ 2 ภาพผสมสรีะหวางกันและวางใน Layer ตางกัน โดย
1)  Darken คือ การเปรียบเทยีบความสวางของพื้นทีส่ทีั้งสอง Layer แลวแสดงสวนของสีที่
สวางกวาของภาพ Layer ดานบน แตไมมีผลกับสวนทีม่ืดกวา
2)  Multiply คือ การผสมสีระหวาง Layer ทั้งสองเหมือนกับการซอนฟลมสไลด 2  แผน ที่2)  Multiply คือ การผสมสีระหวาง Layer ทั้งสองเหมือนกับการซอนฟลมสไลด 2  แผน ที่
ฉายบนโปรเจคเตอร
3)  Color Burn คือ การผสมสใีน Layer  ทั้งสอง โดยการเพิ่มคาของความเขมของ Layer  
บนเมื่อผสมกนัผลลัพธของภาพจะมืดลง



4) Linear Burn การผสมสี Layer ทั้งสอง ลดคาความสวางลงผลลพัธที่ไดภาพจะมืด
ลงแตจะไมมีผลกับสีขาวบน Layer  
5) Darker color  การเทียบสีในแตละ Layer  ที่นํามาผสมกันแลวนําสีไปผสมกับสี
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5) Darker color  การเทียบสีในแตละ Layer  ที่นํามาผสมกันแลวนําสีไปผสมกับสี
พื้นฐานและแสดงคาต่ําสุดของสีออกมา
การผสมสีใหสวางขึน้ การผสมสีของ Layer ภาพมีความสวางเพิ่มขึ้น
1) Lighten คือ การเทียบสีในแตละพาเลตของแตละ Layer การนําภาพนํามาผสมแลว
เลือกสีสวางกวามาแสดง แตไมมีผลกับสวนทีส่วางอยูแลว
2) Screen คือ การผสมสีภาพใน Layer ทั้งสองเหมือนการถายภาพ 2 ภาพบนเฟรม
เดียวกัน ซึ่งจะทําใหสวางขึ้นเดียวกัน ซึ่งจะทําใหสวางขึ้น
3) Color Dodge คือ การผสมสีและปรับสภีาพใหสวางเพิ่มมากขึ้น โดยขึ้นอยูกับคาสี
ใน Layer บน (จะใหผลตรงกันขามกับ Color Burn)



4) Linear Dodge คือ การผสมสีและปรับภาพใหสวางขึ้น โดยขึ้นอยูกับคาสีใน Layer 
บนสําหรับในสวนที่สวางอยูแลวก็จะสวางมากย่ิงขึ้น
5) Lighter Color คือ การผสมสีและปรับสขีองภาพใหสวางขึ้นเกิดจากการ
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5) Lighter Color คือ การผสมสีและปรับสขีองภาพใหสวางขึ้นเกิดจากการ
เปรียบเทียบคาของแชนเนลสมีาผสมกับสีหลกับนภาพ และนําคาสีที่มากทีสุ่ดมาแสดงแต
จะไมมีผลกับภาพสวนทีส่วางอยูแลวและทําใหบางสีหายไป
การผสมสี Layer โดยการเปรียบเทียบสี คือ การผสมสีของ Layer นําคาของสีทั้งสอง
Layer มาหักลบกันใหผลลัพธภาพที่มืดลงหรือสวางขึ้น โดยจะขึ้นกับสีของภาพใน Layer 
บน และ Layer ลางเกิดภาพสีสวยสด แปลกตาและนาสนใจ ประกอบดวยคําสั่ง ดังนี้
1) Overlay คือ วิธีการผสมผสานสีแบบ Multiply และสกรนี เขาดวยกันโดยภาพจะ1) Overlay คือ วิธีการผสมผสานสีแบบ Multiply และสกรนี เขาดวยกันโดยภาพจะ
มืดหรือสวาง ขึ้นอยูกับสีใน Layer ลาง
2) Soft Light คือ การฉายภาพ Layer บนซอน Layer ลางดวยแสงไฟออนๆ ซึ่งจะทํา
ใหภาพสวางและกลมกลนืกัน



3) Hard Light คือ การฉายภาพ Layer บนซอน Layer ลางดวยแสงไฟแรงๆ โดยจะ
ใหผลเหมือนการทําไฮไลทบนภาพ
4) Vivid light คือ การผสมสีภาพใหมีลักษณะคลายกับ Color Blur และColor Drop
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4) Vivid light คือ การผสมสีภาพใหมีลักษณะคลายกับ Color Blur และColor Drop
หากภาพมีความสวางมากกวาสีเทา 50% จะลดความสวางลง แตถาภาพมีความมืด
มากกวาสีเทา 50% จะเพิ่มความสวางขึ้น
5) Linear Light คือ มีลักษณะเหมือนกับการใช LinearBurn และ LinearDodge โดย
ปรับภาพสวนทีส่วางอยูแลวใหสวางขึ้น และปรับภาพสวนที่มดือยูใหมืดข้ึนทําใหภาพมีสี
เขมขึ้น
6) Pin Light คือ การผสม Layer ใหดูกลมกลืนกันทั้งสอง Layer ถาภาพใน Layer บน6) Pin Light คือ การผสม Layer ใหดูกลมกลืนกันทั้งสอง Layer ถาภาพใน Layer บน
สีออนกวาสีเทา 50% ก็จะถูกแทนที่ดวยสีของ Layer ลางแทน
7) Hard Mix คือ การผสม Layer ใหกลมกลืนกัน โดยการเพิ่มคาสีแดง สเีขียว และสี
น้ําเงินผสมกับสีหลักบนภาพในสวนทีเ่ขมและแทนที่สทีี่อยูดานลางสําหรับสวนทีเ่ปนสี
ออนจะแทนที่ดวยสีขาวแทน



การผสมสีตามองคประกอบโมเดลสี คือ การผสมสีของ Layer โดยการนําคาของสีทั้ง
สองมาหักลบกันตามคาของโมเดลสี ทําใหภาพออกมาในลักษณะดังนี้
1) Difference คือ การเทียบสีและนําคาของสีมาลบกันทาํใหภาพบางสวนกลายเปนสี
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1) Difference คือ การเทียบสีและนําคาของสีมาลบกันทาํใหภาพบางสวนกลายเปนสี
ตรงขาม คือ สวนที่มืดจะปรับใหสวาง สวนทีส่วางจะปรับใหมืดลง
2) Exclusion คือ คลายกับการผสมสีดวยโหมด Difference โดยจะปรับสวนที่สวางให
เปนสีตรงขาม แตจะไมมีผลกับสีสวนที่มืด
3) Subtract คือ การนําขอมูลของสีมาหักลบกัน โดยดูจากสีเลขฐานในภาพ 8 บิต และ
16 บิต ทําใหภาพบางสวนมืดและบางสวนสวาง
4) Divide คือ การนําขอมูลของสีแตละคามาหารกันจากสีพื้นฐานที่ผสมกนั4) Divide คือ การนําขอมูลของสีแตละคามาหารกันจากสีพื้นฐานที่ผสมกนั



การผสมสีในกลุมสีความสดและความสวาง คือ การผสมสีที่มีความสด ทําใหภาพ
ออกมาในลักษณะ ดังนี้
1) Hue คือ การผสมสีระหวาง Layer ทั้งสอง โดยการสรางความสวางและสรางความ
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1) Hue คือ การผสมสีระหวาง Layer ทั้งสอง โดยการสรางความสวางและสรางความ
อิ่มสี ซึ่งทําใหภาพเปนสีเขมขึ้น
2) Saturation คือ การผสมสีระหวางภาพใน Layer ทั้งสอง โดยการสรางความสวาง 
สรางคาส ี และความอิ่มตัวของส ีเพื่อทําใหภาพดานลางมีความอิ่มตัวของสีแตไมมีผลกับ
สวนทีเ่ปนสีเทาในภาพลาง
3) Color คือ การผสมสีภาพของ Layer  ตางๆ   ทีท่ําใหกลมกลืนกนัคลายๆ กับโหมด
สี Hue โดยการผสมสีของทั้งสองจะรักษาความอิ่มตัวของสีสวนทีเ่ปนสีเทาในภาพสี Hue โดยการผสมสีของทั้งสองจะรักษาความอิ่มตัวของสีสวนทีเ่ปนสีเทาในภาพ
4) Luminosity คือ การผสมสีภาพของ Layer โดยการนําคาและความอิ่มตัวของสี
Layer ภาพที่อยูดานลางมาเปนฐานและเพิ่มความสวางในสีที่ผสมกันมีผลกบัภาพ
ดานบนทําใหภาพดูกลมกลืนกัน



ตกแตง Layer ดวยคําสั่ง Layer Style คือ คณุสมบัตทิี่กําหนดไวกบั Layer เพื่อ
ตกแตงภาพใน Layer ใหมลีกัษณะพิเศษ เชน การทําแสงเงาใหวัตถุ ทาํใหพื้นผิว
ใหนนูขึ้นหรือทําแสงฟุงออกมาจากภาพ ดังนี้
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ใหนนูขึ้นหรือทําแสงฟุงออกมาจากภาพ ดังนี้
1) วิธีกําหนด Style Layer คือ การกําหนด Style ให Layer  
2) เลือกคําสั่ง Effect  Layer >Layer Style เลือกชือ่ Style คลิกจากปุม 
Add a Layer style 
3) เลือกคําสั่ง Window > Styles แลวเลือกชุด style
4) การสราง Layer Style นั้นสามารถเลือก Effects  ตองการแลวบันทึกเปน
Style
4) การสราง Layer Style นั้นสามารถเลือก Effects  ตองการแลวบันทึกเปน
Style



การปรับขนาดของภาพ โดยการเปลี่ยนคา
Width, Height  เปลี่ยนหนวยนับเปน inch 
Centimeter, Pixels เพื่อใหไดขนาดของภาพที่
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Centimeter, Pixels เพื่อใหไดขนาดของภาพที่
เหมาะสมกับการนําไปใชงาน ดังนี้
คลิกเมนูคําสั่ง Image > Image  Size ปรับขนาด
ของภาพดังนี้
Scale Styles ปรับสัดสวนของ
Layer style ใหเปนไปตามขนาดของภาพ
Constrain  Proportions รักษาสัดสวนเดิมของภาพไว เมื่อปรับความกวางหรือความConstrain  Proportions รักษาสัดสวนเดิมของภาพไว เมื่อปรับความกวางหรือความ
สูงอีกคาจะถูกปรับตามโดยอัตโนมัติ
Resample Image กําหนดใหเปนการปรับแบบเพิ่มหรือลดจํานวน Pixels โดยตอง
ระบุวิธีคํานวณของโปรแกรม ซึ่งแตละวิธีจะใหผลที่ตางกัน



ถามตอบทายบท


